Login
Register
Forum
Kontakt
Bitmania
2012-10-22 14:22
by bitman
ArduCopter - 1.Flugversuch
ArduCopter

Gestern hab ich den APM auf den Copter gebaut und mit dem Power-Distribution-Board verbunden und auch die Fernsteuerung angeschlossen.
Nachdem ich mit einem Netzgerät Power auf den Copter gegeben habe, kommt die Einschaltmelodie der ESCs und dann dreimal piepen. Das steht für 3S Akku erkannt, soweit so gut.

Danach kommt jedoch im Sekundentakt ein langer unangenehmer Piiiiep aller sechs ESCs, nervenaufreibend.
Laut ESC-Anleitung steht das für fehlendes oder fehlerhaftes Servosignal.
Seltsam, die Verbindungskabel hab ich doch angeschlossen.

Nach dem Flashen der Hexa-Firmware ist das Problem verschwunden. Der APM wußte einfach noch nicht wer er ist und was er machen soll.

Die (Online)Doku zum APM ist etwas verwirrend da die Bilder zum Teil nur alte Releases zeigen.
Nach gefühlten tausend Stunden Doku lesen hab ich mich dann an den ersten Startversuch auf der Terasse gemacht.

Leider waren die Akkus vom Sender und der Flugakku von den Tests im Trockenen schon reichlich aufgezehrt, so das ich mich nicht zu mehr getraut habe. Was auch ganz gut war wie sich später zeigen sollte.

1. Flugversuch auf der Terasse,
Flughöhe:    ca 20 cm
Flugdauer:    ca 1 min




2. Flugversuch:

Sehr freies Gelände, Schotter, minimaler aber stetiger Wind
Gut gestartet, ersstmal in 1m Höhe
Beim Antippen des Pitch schmiert der Copter direkt mit Wucht in den Schotter.

Flughöhe:    ca 1 m
Flugdauer:    ca 1 min
Schäden:    3 Propeller beschädigt, aber noch Flugfähig, bei 2 Standfüßen sind die Distanzbolzen zerbrochen bzw gleich verloren gegangen
Spaßfaktor:    -100 %


3. Flugversuch:
Flughöhe:    ca 1 m

Flugdauer:   ca 1 min
Piloten-Puls: 200 bpm

Schäden:    keine weiteren

Spaßfaktor:  10 %